collapse

Anúncios

Curso Engenharia dos Notebooks

Publicidade

Mensagens Recentes

Páginas: [1] 2 3 ... 10
1
Gerenciador de Downloads / Itautec W7650 - FIC MR056B MR055/MR056 - BIOS TESTADO
« Última Mensagem: por felipeb29 Online Dezembro 14, 2017, 08:32:09 am »
File Name: Itautec W7650 - FIC MR056B MR055/MR056 - BIOS TESTADO
File Submitted: December 14, 2017, 8:32:09 AM

Segue Bios

Click here to download this file
2
Troca e Venda de Peças e Serviços / Re:VENDO SUCATA DE PLACAS PARA NOTEBOOK
« Última Mensagem: por lojadisk Online Dezembro 13, 2017, 01:57:17 pm »
O lote com quantas? Qual o valor?
3
Manutenção de Placa Mãe de PC/Desktop / Re:placa mãe megaware h61h2-m2 não reconhece placa de vídeo
« Última Mensagem: por Walone Online Dezembro 13, 2017, 11:23:35 am »
olá amigos!!!

esta placa mãe não reconhece placa de vídeo e nem memoria acima de 4GB

já coloquei 3 placas de vídeo diferentes e varias memorias, mesmo assim nada.

tirando essas questões, ela está funcionado normalmente.

alguém sabe dizer o por que ?

 Quanto não reconhecer a sua placa de video o problema pode estar em configurar para usar placa de vídeo no setup e olhar se os drivers da mesma esta instalado,ja as os 4G de memórias observar se sua placa aceita isso tudo de memórias pois talvez ela só aceita 2g e quais memórias esta instalando e se sua placa suporta tipo 533 800 etc.
4
Reparação de Notebook / notebook itautec A7420 com led laranja acesso direto
« Última Mensagem: por akalicos Online Dezembro 12, 2017, 11:23:34 pm »
boa noite amigos!!!

estou com notebook itautec a7420 placa mãe 6-71-W2400-D03 GP
que o defeito dele é que o led fica acesso direto, e mostra no windows que esta carregando sem o carregador esta plugado.

alguns dos amigos poderia me ajudar analisar esse defeito?

5
Gerenciador de Downloads / CLEVO 6-71-w5400-D02 Esquema/Manual
« Última Mensagem: por Walone Online Dezembro 12, 2017, 12:10:40 pm »
File Name: CLEVO  6-71-w5400-D02 Esquema/Manual
File Submitted: December 12, 2017, 12:10:40 PM



Click here to download this file
6
Cursos / Re:Placa mãe Ga-G31m-s2l liga e da um bip alto e não da vídeo
« Última Mensagem: por Walone Online Dezembro 12, 2017, 11:56:47 am »
Então tem um mosfet próximo dos slot das memorias k3918 também que não passa tensão no source quando ligo a fonte na placa mãe, removi ele e não está em curto está normal, procurei na placa alguns diodos zener smd que supostamente está em curto na placa mãe, removi eles estão normal também, mas a trilha ainda continua em curto, eu tenho o esquema elétrico da placa mãe e não consigo entender perfeitamente pois sou apenas um técnico em informática e não manjo muito de eletrônica e to doido pra apreender a concertar, essa é minha primeira placa mãe e não vou descansar até concerta-la já joguei placa mãe boas no lixo pq não conseguia arrumar hoje quero concerta-las.

Como vocês fazem pra achar o componente em curto> eu não tenho fonte de bancada ainda.

Obrigado por responder amigo.


 tenho uns esquemas da Gigabyte mas não tenho esse e não sei se é permitido postar aqui o esquema mas pode ver com o ADM do forum se pode postar o esquema assim ajudo na analise,ja o curto pode estar ou antes desse mosfet ou depois dele é so vc olhar no esquema a tensão de 3,3 volts onde ele começa e vai seguindo ela.
7
Cursos / Re:Placa mãe Ga-G31m-s2l liga e da um bip alto e não da vídeo
« Última Mensagem: por Luiz Fernando Online Dezembro 12, 2017, 11:27:34 am »
Então tem um mosfet próximo dos slot das memorias k3918 também que não passa tensão no source quando ligo a fonte na placa mãe, removi ele e não está em curto está normal, procurei na placa alguns diodos zener smd que supostamente está em curto na placa mãe, removi eles estão normal também, mas a trilha ainda continua em curto, eu tenho o esquema elétrico da placa mãe e não consigo entender perfeitamente pois sou apenas um técnico em informática e não manjo muito de eletrônica e to doido pra apreender a concertar, essa é minha primeira placa mãe e não vou descansar até concerta-la já joguei placa mãe boas no lixo pq não conseguia arrumar hoje quero concerta-las.

Como vocês fazem pra achar o componente em curto> eu não tenho fonte de bancada ainda.

Obrigado por responder amigo.
8
Cursos / Re:Placa mãe Ga-G31m-s2l liga e da um bip alto e não da vídeo
« Última Mensagem: por Walone Online Dezembro 12, 2017, 10:12:17 am »
O ideal é analisar o esquema elétrico na linha de 3.3 v tem o esquema dela?Olhou também se vc tem tensão  nas memorias 1,5v 1,8v 2,5 v e do lado dos pentes de memorias também tem um mosfet que também entra em curto da uma verificada nele.
9
Gerenciador de Downloads / driver gravador de epron ezp 2010 ver3.0
« Última Mensagem: por formiga Online Dezembro 08, 2017, 04:46:20 pm »
File Name: driver gravador de epron ezp 2010 ver3.0
File Submitted: December 8, 2017, 4:46:20 PM

eu so instalo pelo gerenciador de dispositivo

Click here to download this file
10
Cursos / Placa mãe Ga-G31m-s2l liga e da um bip alto e não da vídeo
« Última Mensagem: por Luiz Fernando Online Dezembro 08, 2017, 02:36:09 pm »
Olá, pessoal sou novo aqui e se estiver quebrando alguma regra me perdoem!


É o seguinte estou com uma placa mãe Desktop modelo Gigabyte Ga-G31m-S2l a mesma está ligando, porém não da vídeo.
Ela da um bip com o sem a memoria e não da vídeo, normalmente quando liga uma placa somente com o processador e sem a memoria ela fica bipando sem parar no caso dessa placa mãe ela da apenas um bip só.
Com a debug card a PC Analizer ela da o códio c1 e as vezes o código 00 no manual diz que c1 é problema de memoria e outras coisas.. e 00 não conseguir identificar o que pode ser.

Com um multímetro na escala de continuidade eu aterrei a ponta de prova preta no chassi da placa mãe e a vermelha comecei a colocar nos dois terminais dos capacitores um por cada terminal e constatei que 4 capacitores estava em curto, removi todos esses capacitores que são de 6.3v 1000uf e aparentemente eles estava normal fora da placa mãe, medi eles e estava tudo OK, não estava estufado e não estava em curto, pois bem, ai eu medir com o multímetro novamente na trilha onde eles estavam soldados, feito a medição a trilha está em curto apitando infinitamente inverti as pontas e mesmo assim apitava.
Comecei a medir alguns mosfet e constatei que um deles estava em curto de Dreno para Source, removi o mesmo e não estava em curto fora da placa mãe. Com o multímetro novamente coloquei na trilha onde o mosfet estava e apresentou curto.

Fora isso não achei mais curto em nenhum dos componentes ainda, já fiz de tudo e não conseguir tirar esse curto. Um detalhe com o conector de de 24pinos de uma fonte reciclada eu cortei o fios e coloquei na placa mãe com os fio descascados só uma ponta e fui medindo na escala de continuidade com o multímetro a ponta de prova preta nos fios negativo (fio preto) e a vermelha eu fui colocando nos fio colorido na maioria dos fios não apresentou curto somente no fio laranja de 3.3v então a linha de +B de 3.3v esta em curto com o GND (terra).

Alguém poderia me da uma dica onde posso verificar pra poder solucionar esse curto > desde já agradeço!
Páginas: [1] 2 3 ... 10